Autor Tema: Pantalla con caracteres raros AUXILIO!!  (Leído 3484 veces)

tachbach

  • Sinver
  • *
  • Mensajes: 5
  • SYS 0
    • Ver Perfil
Pantalla con caracteres raros AUXILIO!!
« en: Octubre 22, 2012, 03:39:12 »
Hola a todos, un gusto entrar en este universo fascinante del Commodore 64. Gracias por aceptarme en este foro. Soy fanático de los 8 bit desde que tengo 9 años, me enamore de la informática cuando incluyeron en mi escuela programación LOGO como materia extra curricular. Los profesores dictaban clases con ordenadores TK95 y ADAM (COLECO). A mis 11 mi padre me regalo una TK90, también consiguió 3 ejemplares de la revista C64 y 2 revistas SINCLAIR "fotocopiadas". como por 2 años leía y releía las únicas revistas que llegaron a mis manos a mis 12 años. Siempre me gusto la commodore 64 y todo lo que sabia sobre ella. Recuerdo estar enamorado de un pequeño "tecladito musical" de Commodore (no recuerdo el nombre) que se ponia sobre el teclado de la C64, convirtiendola en un sintetizador. Lo mas cerca que había estado de una C64 fue a los 15, mi padre compro una en un mercado callejero, jaj! era solo la carcaza con el teclado, sin placa :( Mi madre después de unos años, limpiando el galpón, termino tirandola a la basura junto con un par de spectrums que me dejaron de funcionar. Bueno, ya basta de introducciones e historias que no recordaba siquiera, a los hechos!

 Sucede que me compre' un COMMODORE 64 (placa 1984 ASSY NO. 250425. SERIAL NUMBER P 5701060 B). Su anterior dueño la regalo a un vecino para que la vendiera en "la feria" (mercado callejero), junto con una disketera 1541 y un datasete FONTRONICS, sin fuente ni cables. El vendedor a quien se la compre me contó que venia todo en cajas con su tergopor, y que tiro estas ultimas porque le ocupaba mucho espacio para trasladarla (!@#$%). Lo peor es que cuando llegue' a casa la desarme' y me lleve la sorpresa de que estuvo bajo lluvia o tirada en un galpón bajo alguna gotera, porque la chapa estaba toda oxidada y había derramado oxido a casi todos sus CI's; el que mas sufrió fue U1 (6526)... PROCEDI A quitar el oxido de la placa y CI's con jugo de limón, cepillo dental y una aguja de coser para raspar el oxido de los conectores de los zocalos. La placa quedo super limpia y corrobore' con un tester que todas los pinos de los CI's hicieran contacto con la placa (con un pie descalzo tocando el suelo para descargar a tierra cualquier descarga esta'tica). Hasta aqui vamos bien. Compre' una fuente original (probada y funcionando). Al enchufarla obtive una pantalla con BORDER azul, pantalla azul con caracteres (como se ve en la foto).
commodore 64 fail boot - can you help me to reapir?

Como pueden ver en el video del link, lo curioso es que cuando la enciendo demora mas o menos unos 3 segundos en iniciar la imagen. Por A/V la imagen se ve inestable, por RF tambien solo que se suma el salto horizontal constante.
« última modificación: Octubre 22, 2012, 23:47:58 por josepzin »

tachbach

  • Sinver
  • *
  • Mensajes: 5
  • SYS 0
    • Ver Perfil
Re:AUXILIO!!
« Respuesta #1 en: Octubre 22, 2012, 06:33:57 »
se me corto el mensaje. sigo:

Quiero revivir esta hermosura de los 8 BIT, seria una lastima dejarla muerta, guardarla en un galpon ni pensarlo!
ALGUIEN QUE ME DE UNA MANO!!! AAAAHHHGGGGG!!!!

Saludos muchachos y millon de gracias!

josepzin

  • Administrador
  • Commodore Master
  • *****
  • Mensajes: 11870
  • Commodoreador web
    • Ver Perfil
    • Mi blog
Re:Drean Commodore 64C al encender muestra caracteres
« Respuesta #2 en: Octubre 22, 2012, 12:22:17 »
Bienvenido tachbach!

Menuda historia la de ese C64!! espero que puedas recuperarlo, en el peor de los casos siempre servirá para piezas de recambio.

tachbach

  • Sinver
  • *
  • Mensajes: 5
  • SYS 0
    • Ver Perfil
Re:Pantalla con caracteres raros AUXILIO!!
« Respuesta #3 en: Octubre 30, 2012, 03:38:01 »
Gracias josepzin por el aliento!! He charlado por mensajes cortos y directos con un vendedor de Mercadolibre en Argentina, me dijo que puede ser el CI 6567 y no la memoria como me menciono el brasilero Victor Trucco... ahora, voy a tardar en conseguir este CI nuevo ya que debo esperar que alguien cruce el charco para mandarmelo. Tambien me gustaria tener alguna opinion a simple vista de que es lo que pueda ser; porque seria nefasto mandarme traer este CI y al enchufarlo darme cuenta de que algo mas falla. De ser asi podria ya pedir algun otro CI que puede ser la causa casorum de que mi C64 no funcione. Denuevo gracias!

marcos64

  • Commodore Master
  • *****
  • Mensajes: 2878
    • Ver Perfil
    • http://marcos64.orgfree.com/
Re:Pantalla con caracteres raros AUXILIO!!
« Respuesta #4 en: Noviembre 01, 2012, 21:48:07 »
Aqui tienes una guia de los fallos mas comunes:

http://personalpages.tds.net/~rcarlsen/cbm/c64/c64-ic.txt
http://marcos64.orgfree.com/
Actualizacion 22/4/2018: Actualizada Load'N'Run numero 5 con nuevos TAPs y PRGs.

josepzin

  • Administrador
  • Commodore Master
  • *****
  • Mensajes: 11870
  • Commodoreador web
    • Ver Perfil
    • Mi blog
Re:Pantalla con caracteres raros AUXILIO!!
« Respuesta #5 en: Noviembre 01, 2012, 22:22:49 »
Muy útil esa guía