Autor Tema: Usuarios de Amiga por la zona de Gijón / Asturias  (Leído 607 veces)

Phasor

  • Sinver
  • *
  • Mensajes: 4
  • SYS 0
    • Ver Perfil
Usuarios de Amiga por la zona de Gijón / Asturias
« en: Enero 04, 2020, 18:41:39 »
Hola,
Hace muchos años que no ando con Amiga ni con nada retro (aparte del puntual emulador que arrancas de algunas plataformas). Pero la cosa es que tengo un A4000/30 tirado por el armario del que me quiero deshacer y me da todavía más pena llevarlo a un punto limpio que regalarlo...

El hecho es que no funciona. Hace pila años, quizás 10 (el tiempo pasa muy rápido), intenté encenderlo y salía un código de colores, típico error del Amiga cuando falla algún chip (custom, micro, memoria, rom...). Me ha dado por encenderlo hoy y ni siquiera arranca la fuente. No se enciende ninguna luz y suena como un "click", "click" cerca de la fuente. Supongo que habrá cascado también...

Puede que la placa funcione (una vez cambiada alguna pieza o chip). Igual le interesa a alguien... Si hubiese alguien por zona de Gijón o Asturias, yo lo regalo sin problemas.

También tengo un monitor 1084s. No tengo claro que funcione porque hace una cosa un poco rara al encender. Digo lo mismo. Si alguien tiene interés...

P.D.: Desde finales de los 80 y hasta mediados de los 90 (casi finales), fui un usuario de los más "fan" de Amiga, pero la vida cambia y el no ver futuro con todo el jari que hubo entre diferentes compañías, me hizo cambiar a pc para siempre... Una pena lo mal que lo hizo Commodore...

Saludos,

Jeff

  • Commodore Master
  • *****
  • Mensajes: 475
  • RUN/STOP + RESTORE
    • Ver Perfil
Re:Usuarios de Amiga por la zona de Gijón / Asturias
« Respuesta #1 en: Enero 04, 2020, 20:44:03 »
Hola,
Hace muchos años que no ando con Amiga ni con nada retro (aparte del puntual emulador que arrancas de algunas plataformas). Pero la cosa es que tengo un A4000/30 tirado por el armario del que me quiero deshacer y me da todavía más pena llevarlo a un punto limpio que regalarlo...

El hecho es que no funciona. Hace pila años, quizás 10 (el tiempo pasa muy rápido), intenté encenderlo y salía un código de colores, típico error del Amiga cuando falla algún chip (custom, micro, memoria, rom...). Me ha dado por encenderlo hoy y ni siquiera arranca la fuente. No se enciende ninguna luz y suena como un "click", "click" cerca de la fuente. Supongo que habrá cascado también...

Puede que la placa funcione (una vez cambiada alguna pieza o chip). Igual le interesa a alguien... Si hubiese alguien por zona de Gijón o Asturias, yo lo regalo sin problemas.

También tengo un monitor 1084s. No tengo claro que funcione porque hace una cosa un poco rara al encender. Digo lo mismo. Si alguien tiene interés...

P.D.: Desde finales de los 80 y hasta mediados de los 90 (casi finales), fui un usuario de los más "fan" de Amiga, pero la vida cambia y el no ver futuro con todo el jari que hubo entre diferentes compañías, me hizo cambiar a pc para siempre... Una pena lo mal que lo hizo Commodore...

Saludos,

Buenas,

yo soy de gijon y usuario de amiga.

y me ofrezco a darle una gran acogida a tu equipo.

:)
Press ANY key (¿Donde esta la tecla ANY???)

Phasor

  • Sinver
  • *
  • Mensajes: 4
  • SYS 0
    • Ver Perfil
Re:Usuarios de Amiga por la zona de Gijón / Asturias
« Respuesta #2 en: Enero 04, 2020, 22:42:47 »
Buenas,

yo soy de gijon y usuario de amiga.

y me ofrezco a darle una gran acogida a tu equipo.

:)
Hola Jeff, gracias por responder!. Te contesto al email ;-)

josepzin

  • Administrador
  • Commodore Master
  • *****
  • Mensajes: 9979
  • Commodoreador web
    • Ver Perfil
    • Mi blog
Re:Usuarios de Amiga por la zona de Gijón / Asturias
« Respuesta #3 en: Enero 05, 2020, 01:32:33 »
Bienvenido Phasor y muchas gracias por ofrecer ese equipo!! una pena que tantos otros terminen en la basura...

Phasor

  • Sinver
  • *
  • Mensajes: 4
  • SYS 0
    • Ver Perfil
Re:Usuarios de Amiga por la zona de Gijón / Asturias
« Respuesta #4 en: Enero 05, 2020, 11:57:19 »
Bienvenido Phasor y muchas gracias por ofrecer ese equipo!! una pena que tantos otros terminen en la basura...
Gracias por la bienvenida, josepzin!

Lo cierto es que me ha dado por echar un vistazo a lo que se mueve en el mundo Amiga, y parece haber una especie de sub-mercado entre AmigaOS 4 y Morphos (con el hard relativamente moderno y compatible ppc correspondiente). Pero también veo que todavía queda gente gente e incluso empresas que están sacando hardware para Amigas clásicos. De ahí que pensara que igual le es útil a alguien, porque este hard tiene que escasear bastante ya que no se fabrica... Mucho mejor esto que no tirarlo, que da mucha pena.

Lo que sí es una verdadera pena, como dije, es lo desastrosa que fué la gestión de Commodore. Con la base que tenían en el 85, si hubieran puesto toda la carne en el asador en I+D + Marketing (como sí hizo Apple con un Mac inicial con una base tecnológica muy inferior), habrían seguido muy por delante de la competencia por muchos años. Pero solo se aprovecharon del momento sin mirar al futuro, gastando dinero a espuertas en otras cosas. Lo peor que puede hacer una compañía tecnológica...

Aunque no me interese demasiado lo retro, echaré un ojo al foro de vez en cuando, porque hay cosas muy interesantes :-)

Saludos!

josepzin

  • Administrador
  • Commodore Master
  • *****
  • Mensajes: 9979
  • Commodoreador web
    • Ver Perfil
    • Mi blog
Re:Usuarios de Amiga por la zona de Gijón / Asturias
« Respuesta #5 en: Enero 05, 2020, 14:08:46 »
Tienes que pasarte al C64!! :D

Phasor

  • Sinver
  • *
  • Mensajes: 4
  • SYS 0
    • Ver Perfil
Re:Usuarios de Amiga por la zona de Gijón / Asturias
« Respuesta #6 en: Enero 05, 2020, 19:16:10 »
Tienes que pasarte al C64!! :D
jejeje, la verdad que nunca tuve c64. Era una gran máquina en la época!. Pero bastante fué que mis padres me pudieron regalarme un Spectrum 48k+ en las navidades del 86/87. Solo estuve dos años con él, y luego llegó el Amiga 500 en el 88/89. Era otro mundo!. Un paso abismal :-)

El c64, la verdad que poco he visto. Alguna cosa en emulador y algunos videos de juegos o demos de la escena. Era (intuyo) superior a cualquier equipo de 8bits.

Portiella

  • Commodoremaníaco
  • ****
  • Mensajes: 109
  • SYS 0
    • Ver Perfil
Re:Usuarios de Amiga por la zona de Gijón / Asturias
« Respuesta #7 en: Enero 28, 2020, 10:20:42 »
Tienes que pasarte al C64!! :D

Yo tengo un C128 y un Amiga 1200  :D :D :D :D