Autor Tema: [1541 Ultima II] Problema montando discos D64  (Leído 6970 veces)

Wizard of Wor

  • Commodoremaníaco
  • ****
  • Mensajes: 153
  • Ya no soy Tapero, soy Ultimatero
    • Ver Perfil
Re:[1541 Ultima II] Problema montando discos D64
« Respuesta #30 en: Mayo 12, 2017, 08:56:15 »
Hola, buenos días.

Mis temores se han convertido en realidad. El Ultimate funciona perfectamente en otro Commodore.

Ya he contactado con un amigo que me va comprobar si es el chip 7406. En efecto es muy barato. Me comenta que debería ser ese el fallo porque si no es posible que sea algo así como el CIA (no estoy seguro de si me dijo ese nombre) y que entonces todo sube más de precio.

Pues nada, después de 3 meses esperando el Ultimate, todavía tengo que esperar un tiempo más para poder disfrutarlo... puta vida nenes.

Ya os diré algo cuando sepa más.

Saludos.
Commodore 64, ZX Spectrum 128K, Amstrad CPC 6128, Sega Megadrive, Arcade con MAME y muy muy poco tiempo para disfrutarlo...

josepzin

  • Administrador
  • Commodore Master
  • *****
  • Mensajes: 9120
  • Commodoreador web
    • Ver Perfil
    • Mi blog
Re:[1541 Ultima II] Problema montando discos D64
« Respuesta #31 en: Mayo 12, 2017, 12:30:43 »
A ver si tienes suerte!

marcos64

  • Commodore Master
  • *****
  • Mensajes: 2594
    • Ver Perfil
    • http://marcos64.orgfree.com/
Re:[1541 Ultima II] Problema montando discos D64
« Respuesta #32 en: Mayo 12, 2017, 15:57:43 »
Si tus CIAs (hay dos) estan en zocalos puedes intercambiarlas.

Si deja de funcionar bien el teclado y en cambio la unidad de discos funciona bien, ya tienes al culpable.
http://marcos64.orgfree.com/
Actualizacion 22/4/2018: Actualizada Load'N'Run numero 5 con nuevos TAPs y PRGs.

josepzin

  • Administrador
  • Commodore Master
  • *****
  • Mensajes: 9120
  • Commodoreador web
    • Ver Perfil
    • Mi blog
Re:[1541 Ultima II] Problema montando discos D64
« Respuesta #33 en: Abril 07, 2018, 02:05:12 »
Revivo este tema, voy a intentar reparar este equipo, recién lo estuve probando y parece funcionar todo bien, los prg los ejecuta y me quedé con la espina clavada. A ver si al final puedo tener un equipo en condiciones!!