Autor Tema: Un saludo a todos  (Leído 3048 veces)

agusdoohan

  • Sinver
  • *
  • Mensajes: 3
  • SYS 0
    • Ver Perfil
Un saludo a todos
« en: Octubre 03, 2014, 22:45:22 »
Hola a todos. Tengo un viejo Commodore 64 tirado en un armario y creo recordar que la ultima vez que lo encendí tenia el mal de la pantalla negra.
Estoy empezando a investigar en la red para encontrar una solución. Cuando consiga ponerlo al día disfrutare otra vez de largas horas de Manic Miner o de goleadas sin fin al International Soccer.....
He encontrado este foro por casualidad y espero ponerme al día con todas las novedades que estoy viendo por aquí.
Sobre todo quiero ver las caras de los peques cuando vean como se divertía su padre cuando tenía su edad...... a ver que dicen cuando tengan que esperar 30 minutos para poder echar una partidita.  ;D ;D ;D

Bieno

  • Administrador
  • Commodore Master
  • *****
  • Mensajes: 3240
  • PRINT"ADORA A TU COMMODORE"
    • Ver Perfil
    • bieno64
Re:Un saludo a todos
« Respuesta #1 en: Octubre 04, 2014, 10:59:30 »
Buenas y bienvenido  :)

30 minutos es exagerado pero hoy en día mas de 30 segundos para la gente joven es ya un sufrimiento  :o

Suerte con el C64

marcos64

  • Commodore Master
  • *****
  • Mensajes: 2862
    • Ver Perfil
    • http://marcos64.orgfree.com/
Re:Un saludo a todos
« Respuesta #2 en: Octubre 04, 2014, 11:02:38 »
Hola y bienvenido al foro!

Unaxpantalla negra es un mal sintoma, mirate este hilo para comenzar:

http://retroinvaders.com/commodoremania/foro/index.php/topic,883.0.html

y suerte  :)
http://marcos64.orgfree.com/
Actualizacion 22/4/2018: Actualizada Load'N'Run numero 5 con nuevos TAPs y PRGs.

Bieno

  • Administrador
  • Commodore Master
  • *****
  • Mensajes: 3240
  • PRINT"ADORA A TU COMMODORE"
    • Ver Perfil
    • bieno64
Re:Un saludo a todos
« Respuesta #3 en: Octubre 04, 2014, 11:25:18 »
www.youtube.com/watch?v=WG-2SB716-4

www.youtube.com/watch?v=MdOWm5M0LL4

2 videos, en inglés, con el mismo problema. Quizás te sirvan de ayuda

josepzin

  • Administrador
  • Commodore Master
  • *****
  • Mensajes: 11613
  • Commodoreador web
    • Ver Perfil
    • Mi blog
Re:Un saludo a todos
« Respuesta #4 en: Octubre 04, 2014, 14:44:33 »
¡Bienvenido! A ver si recuperas ese C64 y la retropasión! :P

¿Tienes datasete o disketera?

agusdoohan

  • Sinver
  • *
  • Mensajes: 3
  • SYS 0
    • Ver Perfil
Re:Un saludo a todos
« Respuesta #5 en: Octubre 06, 2014, 18:32:55 »
Gracias por la bienvenida y por la información..... aunque sin conocimientos de electricidad o electrónica creo que lo tendré un poco chungo.
Con respecto a tu pregunta josepzin, tengo datasete.

gameover

  • Commodorista
  • ***
  • Mensajes: 60
  • SYS 0
    • Ver Perfil
    • Retroinformatica
Re:Un saludo a todos
« Respuesta #6 en: Octubre 07, 2014, 14:36:58 »
Bienvenido agusdoohan!

Yo he visto algún C64 recuperado, que tenía los mismos síntomas. La solución venía cambiando el chip VIC II (el chip de video), pero es que ese problema puede venir por fallo en la RAM o en la CPU o en el chip PLA.
Enlace con bastante información: http://personalpages.tds.net/~rcarlsen/cbm.html

Suerte!

agusdoohan

  • Sinver
  • *
  • Mensajes: 3
  • SYS 0
    • Ver Perfil
Re:Un saludo a todos
« Respuesta #7 en: Octubre 07, 2014, 23:10:10 »
Vamos a ver si me pongo y a ver si consigo hacer que vuelva a funcionar.
Gracias a todos por la información y ya os contaré.
 ;)