Mostrar Mensajes

Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


Temas - migrator

Páginas: [1]
1
General / Commodore 64 de Lego
« en: Diciembre 02, 2018, 00:34:59 »
No sé si ya lo conocéis, pero por si acaso.
De todos los Commodore 64 totalmente hechos de Lego que he visto, este es sin duda el mejor.
Una pena que no esté a la venta.

https://www.microsiervos.com/archivo/juegos-y-diversion/brixty-four-commodore64-lego.html

2
Commodore Amiga / Nuevo Workbench 3.1.4 para amiga classic
« en: Octubre 01, 2018, 21:42:44 »
Pues parece ser que tras tiempo de desarrollo y tras las primeras beta, y alguna retirada por bugs, Hyperion lanzó ayer domingo 30 de septiembre la actualización del Workbench 3.1. La primera gran actualización tras AmigaOS 3.5 y 3.9 y un gran lavado de cara (y de bugs) del veterano 3.1.

http://hyperion-entertainment.biz/index.php/where-to-buy/direct-downloads/188-amigaos-314


3
Off-topic / Consulta sobre remake
« en: Octubre 05, 2017, 02:15:33 »
Hola a todos.

Resulta que como a todos, hay unos cuantos juegos de c64 que recuerdo con especial cariño, FGTH, Cauldron... y Entombed, del cual ya allá, por el año 1986, había hecho un port, muy libre, eso sí, para mi c16.

Llevo muchos años con la idea rondándome de hacer un remake del Cauldron, de hecho llegué a desarrollar todo el planeta y el cementerio, pero la muerte del disco duro, y la pérdida de la única copia de seguridad del proyecto me hizo abandonarlo.
Ahora me ha vuelto a picar el gusanillo y llevo algunas semanas enfrascado con un remake de Entombed. Ya tengo las rutinas básicas, buena parte de los gráficos y prácticamente finalizado el primer nivel de la pirámide, en el que me he centrado para probar todas las funcionalidades básicas, pues en cuanto ese nivel funcione bien el resto está prácticamente terminado.
Todavía me faltan enemigos y alguna otra cosa, pero ya puedo pasear con Sir Arthur por la pirámide.

Pero ahora me surge la duda de los permisos para el remake. ¿Sería necesario pedirlos para una hipotética futura distribución gratuita? ¿A quién se los pediría? Ultimate ya no existe, transformada en Rare, pero creo que ahora pertenece a Microsoft.

¿Sabe alguien algo al respecto?
Gracias

4
Problemas Hardware y Software / C64 no enciende
« en: Abril 28, 2017, 12:08:30 »
Hola a todos,
Después de revivir el C16 vuelvo a solicitar vuestra ayuda, está vez para resucitar un C64.

Resulta que este C64 "breadbox" me lo regalaron hace un par de meses y no pude dedicarle tiempo hasta ahora. Según su antiguo dueño funcionaba perfectamente la última vez que lo probó.

Pues bien, al enchufarlo ni siquiera enciende el led.
La fuente de alimentación que me dieron con él es la de un 64c, comprobada y da los voltajes correctos (5,4CC y 9,7CA).
He probado es fuente en un par de C64 y un 64c y funcionan perfectamente. En el C64 en cuestión he probado otras fuentes y tampoco enciende.

He medido en la placa la entrada de los diferentes voltajes por si el conector o el interruptor estuvieran mal y sí llega alimentación a la placa.

Los reguladores tanto para la línea de 9V como la de 5V reciben unos valores ridículos (por debajo de 0,5V) por lo que la entrega que hacen es 0V.

Esto me hace pensar que el problema puede estar antes, en los filtros, por ejemplo, pero yo en electrónica... puedo montar casi cualquier cosa siguiendo el esquema, pero no me preguntéis casi nada al respecto, así que de reparaciones estoy pez.

¿por donde comienzo para, al menos que encienda y poder comprobar si hay más fallos?

Gracias de nuevo

5
Commodore 16 / Plus 4 / Mi C16 funciona cuando quiere.
« en: Abril 22, 2017, 13:16:54 »
Hora a todos,
Resulta que mi C16, que me acompaña desde el año '85 y al que le tengo mucho cariño, funciona cuando quiere.
Lo conecto y al pulsar ON no se enciende, ni siquiera el led, por lo que creo que todos los indicios apuntan a la fuente de alimentación.
Lo curioso es que en otros momentos sí que enciende, y lo hace correctamente, sin ningún fallo.
He comprobado la fuente con un polímetro y está dando unos 11,5V así que si está alimentandolo.
Mis primeras sospechas son el conector de la fuente o el interruptor de encendido, pero ambos parecen estar correctos. Los he limpiado bien y he utilizado un líquido de limpieza de circuitos electrónicos, pero sigue igual.

¿Por dónde, y cómo, podría comenzar a mirar para detectar el fallo?

Muchas gracias.

6
General / El C64 en Thimbleweed Park
« en: Abril 16, 2017, 02:16:52 »
Habéis jugado ya al Thimbleweed Park de Ron Gilbert y Gary Winnick?
Porque nuestro querido C64 juega un papel fundamental para la resolución de la aventura y es el protagonista absoluto de su inesperado final.

Creo que desde el comienzo del GTA Vice City es el mayor homenaje que se le hace.

Además de las múltiples virtudes de esta fantástica aventura.

7
Commodore Amiga / Problemas de arranque en A4000 y CF
« en: Septiembre 22, 2015, 21:09:57 »
¡Hola a todos!

Hoy voy a dejar un poco de lado a mi querido C64 y voy a plantear un problema que tengo con mi otra gran debilidad, el Amiga

Mi A4000 (Ks3.1 + Cyberstorm 060 + Cybervision 64) tenía un Disco duro de 340MB que murió el mes pasado (no fue un fallo del Amiga, el disco ya estaba muy tocado y tampoco pude revivirlo ni en Windows ni en Linux). PaRA SUSTITUIRLO compré un adaptador IDE-CF pero ahora el Amiga no arranca.

Antes de nada decir que he instalado adaptadores de este tipo en mis dos A1200 sin ningún problema.

La cuestión es que tengo preparada una CF de 8Gb con SFS  y tres particiones que en WinUAE funciona de lujo (todas las instalaciones para los Amiga, tanto en Disco Duro como en CF, suelo hacerlas en PC con WinUAE por versatilidad y sencillez.

Pues nada, instalo el adaptador, lo pruebo con una CF de 32Mb CF con la instalación básica del Workbench Wb3.1 y no arranca. Al encenderlo comienza a leer la CF, después de un tiempo el led de Power parpadea, se reinicia y luego muestra un mensaje de Guru Meditation (Error: 8000 000B Tarea: 08021B10) y comienza de nuevo el ciclo (inicio, parpadeo, reinicio, Guru Meditation).
Con el viejo disco duro se iniciaba sin ningún problema.

Cuando arranco desde DF0: con un disco del WB3.1 la CF se muestra en la pantalla y totalmente accesibles (lectura y escritura).

Cuando arranco con Early-Startup sin Startup-Sequence también puedo acceder al contenido de la CF (cd, list, copy...).

Con la CF de 8Gb CF tengo el mismo problema.

Alguien sabe cual podría ser el problema?

Gracias

8
General / Problema con Entombed en emuladores.
« en: Marzo 07, 2013, 21:53:05 »
Hola,
Resulta que el Entombed es uno de mis juegos preferidos para el C64 y me puse a jugarlo hace unos años de nuevo en la PSP con el emulador PSPVice pero resulta que en la pantalla de la antorcha, en donde hay que golpear los gongs con el látigo no consigo que suenen. Los golpee como y desde donde los golpee no ocurre nada.

Pensé que sería fallo del archivo del juego así que lo dejé. Tiempo después me descargué otro archivo de Entombed (asegurándome que no es el mismo) y tampoco conseguía hacer sonar los gongs. Incluso probé a golpearlos en el orden correcto por si funcionaba y lo que ocurría era que simplemente no se escuchaban, pero nada.

Ya mosqueado, probé en el PC y con el VICE me ocurría lo mismo. Probé también en el CCS64 y el PC64 y los gongs seguían sin responder.
He probado con versiones d64, prg, t64 y tap y en ningún emulador consigo que suenen los gongs y por lo tanto ni puedo consigo la antorcha ni completar el juego.

¿Alguno de vosotros ha conseguido completarlo en emulador?¿Sabéis si es un fallo conocido y puedo dejar de romperme la cabeza?

Gracias

9
General / Presentación de la familia
« en: Marzo 01, 2013, 14:21:31 »
Pues nada, ahora que me he decidido a hacer un pequeño inventario de lo que tengo y ante la petición de fotos en el foro, comienzo con la presentación de la parte de Commodore... y alguna cosilla más.

Commodore C16
---------------------
Mi preferido. Con el que me inicié en la informática programando versiones de los juegos que veía en casa de los amigos ya que en España la cosa del software estaba difícil.


El datasette 1531 de la izquierda es el que tengo estropeado.

Este 1531 me lo regalaron por reyes en el año 1986. La factura está en perfectas condiciones: 4 de enero de 1986 en ECI de Princesa (Madrid). ¡12000 pts.! unos 72€.


Commodore 64
-------------------
Tengo 4, uno más de lo que pensaba  :)
Este con sus embalajes originales.

Otros dos que funcionan




y uno estropeado, pantalla negra. Esta es la placa.


Commodore 128
-------------------
Siempre soñé con tener este ordenador. Una maravilla.
Con sus embalajes originales.




ORIC ATMOS
----------------
Comprado en el año 2003 por 20€  :o actualmente no se consiguen precios así.
Me ha sorprendido lo nítida que se ve la imagen. Sonido por altavoz interno y curiosamente la placa montada al revés, con el lado principal hacia abajo. También posee un ventilador interno.




AMIGA
--------

Mis dos Amiga 500. ¡Adoro este ordenador! El de la derecha es el que he utilizado desde el año '91 hasta el '98 para absolutamente todo. Con ampliaciones de 512Mb y otra externa, puede verse a la izquierda de todo la externa de 1Mb.


Amiga 600. No funciona, le falta la BIOS y no sé si tendrá estropeado algo más. Es británico, no tiene "ñ".


Amiga 1200. Hubo una época en la que dudé entre el A1200 o un PC, ganó el PC porque con Commodore quebrada y sin grandes avances por parte de Escom no le veía futuro a no ser para minorías. Con aceleradora, pero nunca funcionó. Me lo regalaron con el 4000 y estuve tentado de enviarlo a que lo arreglasen, pero no acabo de decidirme. Este es de ESCOM, puede verse que no tiene ya el logotipo de Commodore.


Amiga 4000. La joya de la corona. Con 384Mb de Ram, CD, Cybervision 64 y CyberStorm 060. Estaba un poco vago y por no sacar el monitor 1084S lo he conectado a la televisión en la que estaba probando los equipos. ¡Ah!, tiene instalado el Amiga OS 3.9.
Me costó menos de 100€ y me regalaron el 1200, que lo tenían estropeado y no lo querían para nada. Una auténtica ganga! Cuando me llegó le amplié la memoria, le puse el CD y le instaleé el Amiga OS3.9 para dejarlo tal y como está ahora.


Videotext Philips
---------------------
¡Cómo se han quedado anticuados e inútiles estos cacharros con la llegada de internet!


Periféricos
-------------
Datasettes. Tengo cinco C2N, uno estropeado que no aparece en la foto. Los cuatro que funcionan aparecen junto a un Computer Data Recorder UK-160 de la marca Anitech.

Y este DM-6403C de la marca K40 Electronics.


Unidades de disco. Dos 1541 de las que una no funciona. Esta es la que sí funciona, con su funda y todo.

Y una 1541-II.


Joysticks. Dos de Commodore con sus cajas.

Un Speedking de Konix

Un Elite de Micro Plus

Uno de marca desconocida, el último que compré con conexión Atari para el Amiga.

Y el fantástico, inimitable, inigualable... QuickShot II de Spectravideo.


Y algunos programas y juegos. Unos están en la fotografía de los Amiga 500, otros son estos, para todos los sistemas que tengo (cbm, sinclair, amstrad, amiga).

El Simon's Basic. Fundamental, aunque a mi no me gustaba mucho usarlo porque dependías de él para todo, así que lo de la distribución de tus aplicaciones estaba bastante difícil. La factura del comprador original venía en la caja. ¡10000 pts (60€)!


Y una foto general de el grueso de programas. Faltan algunos, pero pocos.

Puede verse que tengo títulos repetidos: dos Cauldron II para Spectrum en caja de lujo. Dos The great Scape (spectrum y commodore), tres Game Over (2xSpectrum y Commodore), 2x Super Hang-On para Spectrum, 2x Three weeks in Paradise para Spectrum...


También tengo algunas cosillas más: Monitor 1084S, sintonizador TV para el 1084S, unidad 31/2 externa para Amiga, impresora Star LC100 Color y algunas cosillas por ahí.
Aquí faltaría toda la parte de Spectrum y Amstrad. De MSX no tengo nada, estoy pensando en hacerme con un Hit-Bit o un Spectravideo.

Espero que os guste.

Saludos.

10
Commodore 16 / Plus 4 / Problema datassette 1531
« en: Febrero 25, 2013, 00:18:53 »
Hola a todos!!

Resulta que tengo un C16 desde el año 1985 con el que comencé en mis pinitos en esto de la informática, luego vendrían un C64, amiga 500... varios, hasta la colección que tengo hoy en día. Siempre los he guardado todos, sin deshacerme de ninguno de aquellos por los que he ido pasando además de los que he ido añadiendo como colección.

Pues resulta que el datassette 1531 de este C16 ya me dió algún que otro problema en los años '80. Le da por no querer cargar nada, es como si la cinta no tuviese ningún programa. Lo llevaba a arreglar y solucionado.

Hace unos años me hice con otro 1531 ya que al desempolvar el C16 le volvía a pasar el mismo problema, pero ya no sabía a quién llevárselo para la reparación. Con este 1531 va todo perfecto, pero tengo mi unidad original inservible, así que me gustaría intentar devolverla a la vida, pero no sé por dónde comenzar.

La verdad es que de electrónica estoy justito, aunque tengo maña con las soldaduras y he realizado bastantes chapucillas de electricidad y varios x1541 para amigos, así que me gustaría saber si alguien sabe en dónde puede estar el fallo y cómo repararlo o por dónde comenzar a mirar (y cómo  ::) ).

Gracias

11
General / Saludos
« en: Febrero 25, 2013, 00:03:22 »
Hola a todos!!
Tras muuucho tiempo desconectado vuelvo por aquí. La mayoría ni me recordaréis, pero hace años yo fui quien le pasé a Bovirtual la páginas escaneadas de Tu Micro Commodore del interface para cassette. ¡Anda que no ha llovido!

Esta vez espero ser asiduo visitante y no volver a irme.

Pues eso, espero ponerme al día de como está el panorama actual de todo lo que rodea al C64 (y muy especialmente al C16, al que tengo muuuuucho cariño).


Actualmente tengo, a grandes rasgos:
- 3 C64 en perfecto estado, uno de ellos con los embalajes originales y otro con pantalla negra (¿PLA?)
- C64c
- C16
- 1541 estropeada (quien me la dio dice que se le estropeó "jugando" con el cable X1541
- 1541-II
- C128
- 2 Datasette 1530
- Datasette C2N
- 2 Datasette 1531 uno de ellos estropeado
- 2 Amiga 500
- Amiga 1200
- Amiga 4000 con Cybervision64 y CyberStorm 060
- Amiga 600 estropeado
- Oric Atmos con embalajes originales
- Spectrum 48k (teclas de goma) estropeado que espero poder arreglar
- 3 Spectrum +2
- Spectrum +
- Spectrum 128
- 2 Amstrad 464 con sus respectivos monitores
- Amstrad 6128 + monitor color

Más varias cosas más para el amiga (unidades de disco, ampliaciones de memoria...) y para otros ordenadores que ya ni recuerdo. Y seguro que algún otro ordenador también.
Y muchos, muchos juegos originales para todos estos sistemas.

Espero poder ser útil en algo, aunque al principio estaré empapándome de todas las novedades.

Saludos y hola de nuevo.

Páginas: [1]