Mostrar Mensajes

Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


Mensajes - Jeff

Páginas: [1] 2 3 ... 32
1
si te tiras a cambiar el oscilador y dices que la CPU está bien y que la memoria está bien... Me lleva a suponer que cuando enciendes el Amiga, la luz de power permanece verde tenue.
Cuando la CPU funciona, el verde tenue torna a brillante cuando ya dispone de la KS cargada en memoria.
Por lo que... Si con la 1230 enchufada, tienes verde tenue... Es ROM, CPU o memoria. Y como ya has descatado cosas... Podría ser como comentas el oscilador, que sin oscilador no tenemos CPU.

Pero... ¿Que te hace realmente la luz de Power?

2
General / Re:ram para c64
« en: Enero 08, 2020, 22:45:34 »
Muchas gracias jeff desconocía que podía mezclar modelos siempre y cuando sean de la misma velocidad,

E incluso puedes mezclar, pero si mezclas, mejor a mas velocidad que a menos.

Una foto de mi placa de memorias. Hay para todos los gustos. :)

 

3
General / Re:ram para c64
« en: Enero 08, 2020, 20:06:15 »
Buenas compañeros, necesito ram para mi c64 donde puedo comprar? y un cartucho test para comprobar la ram donde podria que este bien de precio? gracias.

Yo la compré hace años en eBay a un búlgaro. No me preguntes porque... pero si buscas, casi todo el mundo que vende memorias, son búlgaros.

Intenté comprar en tiendas locales... y lo único que conseguí fue perder el tiempo... y que me miraran con cara de pasmarotes cuando pedía una memoria de 64kx1bit.

Te adjunto un documento con todas las nomenclaturas o memorias por fabricante que se pueden montar en el C64.
Yo tengo una placa con las ocho memorias diferentes. No pasa nada por mezclar, mientas sean de velocidad adecuada. Aunque es raro tropezarse con una lenta que no te valga.


4
Hola,
Hace muchos años que no ando con Amiga ni con nada retro (aparte del puntual emulador que arrancas de algunas plataformas). Pero la cosa es que tengo un A4000/30 tirado por el armario del que me quiero deshacer y me da todavía más pena llevarlo a un punto limpio que regalarlo...

El hecho es que no funciona. Hace pila años, quizás 10 (el tiempo pasa muy rápido), intenté encenderlo y salía un código de colores, típico error del Amiga cuando falla algún chip (custom, micro, memoria, rom...). Me ha dado por encenderlo hoy y ni siquiera arranca la fuente. No se enciende ninguna luz y suena como un "click", "click" cerca de la fuente. Supongo que habrá cascado también...

Puede que la placa funcione (una vez cambiada alguna pieza o chip). Igual le interesa a alguien... Si hubiese alguien por zona de Gijón o Asturias, yo lo regalo sin problemas.

También tengo un monitor 1084s. No tengo claro que funcione porque hace una cosa un poco rara al encender. Digo lo mismo. Si alguien tiene interés...

P.D.: Desde finales de los 80 y hasta mediados de los 90 (casi finales), fui un usuario de los más "fan" de Amiga, pero la vida cambia y el no ver futuro con todo el jari que hubo entre diferentes compañías, me hizo cambiar a pc para siempre... Una pena lo mal que lo hizo Commodore...

Saludos,

Buenas,

yo soy de gijon y usuario de amiga.

y me ofrezco a darle una gran acogida a tu equipo.

:)

5
General / Re:Commodore Commodoriano
« en: Diciembre 18, 2017, 11:24:06 »
R Tape Loading error

6
General / Re:Commodore Commodoriano
« en: Diciembre 18, 2017, 09:40:05 »
R Tape Loading error

7
General / Re:Commodore Commodoriano
« en: Diciembre 16, 2017, 16:50:29 »
R Tape Loading error

8
General / Re:Commodore Commodoriano
« en: Diciembre 15, 2017, 18:58:52 »
R Tape Loading error

9
General / Re:El Árbol Pixelado
« en: Diciembre 01, 2017, 07:54:51 »
R Tape Loading error

10
Problemas Hardware y Software / Re:Problema joystick Telemach
« en: Noviembre 10, 2017, 13:54:27 »
R Tape Loading error

11
General / Re:FTP del foro
« en: Octubre 26, 2017, 11:58:51 »
R Tape Loading error

12
General / Re:Buscando versión de pacman
« en: Octubre 18, 2017, 13:44:17 »
R Tape Loading error

13
General / Re:¿ Usáis botón de reset ?
« en: Octubre 12, 2017, 12:53:25 »
R Tape Loading error

14
R Tape Loading error

15
R Tape Loading error

Páginas: [1] 2 3 ... 32