Commodore manía foro

Commodore 64 => General => Mensaje iniciado por: emmtlm en Febrero 05, 2008, 15:05:46

Título: C64 misteriosa
Publicado por: emmtlm en Febrero 05, 2008, 15:05:46
Puede ser que se arruine el BASIC de la C64?. Les cuento, de repente de un dia para otro mi commodore se volvio loca,  escribo load "*" y en vez de decirme que presione play mi dice OK. Escribi un pequeño programa en basic y al darle run no hace nada. Es mas al escribir print 2+2 me da mensaje de error, Alguien sabe si esto tiene arreglo?.  :cry: Gracias
Título: C64 misteriosa
Publicado por: Jeknoid en Febrero 23, 2008, 14:20:24
A mi me paso una cosa parecida con un MSX2...Le meti una imagen de cartucho, grabado en disco, lo apage y volvi a encender ya sin discos ni nada  y no me iniciaba el encabezado del ordenador,,solo el juego que previamente habia cargado con la disquetera una y otra vez.(crei al igual que tu que me habia cargado la rom del sistema)...Hasta que le refresque la memoria por medio de mapper. ¿has probado a encender el ordenador con un cartucho de juego y despues apagarlo?  quiza lo refresque, no se..
Título: C64 misteriosa
Publicado por: Davae en Febrero 26, 2008, 15:04:55
La verdad es que el problema que cuentas tiene mucha pinta de ser un problema con la ROM del BASIC y que efectivamente ese integrado se te haya roto. En estos casos lo mejor es agenciarse con otro C64 y guardar este como piezas de repuesto, porque desgraciadamente, tarde o temprano todos se acaban rompiendo por algún sitio.
Título: C64 misteriosa
Publicado por: kursk77 en Septiembre 24, 2008, 23:09:23
si es la rom basic no hay problemas para sustituirlas, le pones unas eproms le instalas el fireware si puede ser el suyo si noen ingles, hay cientos de paginas que lo esplica, no es dificil.

un saludo y suerte¡¡¡¡¡¡¡¡¡¡¡¡ y animo