Mostrar Mensajes

Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


Mensajes - migrator

Páginas: 1 2 [3] 4 5
31
Commodore Amiga / Problemas de arranque en A4000 y CF
« en: Septiembre 22, 2015, 21:09:57 »
¡Hola a todos!

Hoy voy a dejar un poco de lado a mi querido C64 y voy a plantear un problema que tengo con mi otra gran debilidad, el Amiga

Mi A4000 (Ks3.1 + Cyberstorm 060 + Cybervision 64) tenía un Disco duro de 340MB que murió el mes pasado (no fue un fallo del Amiga, el disco ya estaba muy tocado y tampoco pude revivirlo ni en Windows ni en Linux). PaRA SUSTITUIRLO compré un adaptador IDE-CF pero ahora el Amiga no arranca.

Antes de nada decir que he instalado adaptadores de este tipo en mis dos A1200 sin ningún problema.

La cuestión es que tengo preparada una CF de 8Gb con SFS  y tres particiones que en WinUAE funciona de lujo (todas las instalaciones para los Amiga, tanto en Disco Duro como en CF, suelo hacerlas en PC con WinUAE por versatilidad y sencillez.

Pues nada, instalo el adaptador, lo pruebo con una CF de 32Mb CF con la instalación básica del Workbench Wb3.1 y no arranca. Al encenderlo comienza a leer la CF, después de un tiempo el led de Power parpadea, se reinicia y luego muestra un mensaje de Guru Meditation (Error: 8000 000B Tarea: 08021B10) y comienza de nuevo el ciclo (inicio, parpadeo, reinicio, Guru Meditation).
Con el viejo disco duro se iniciaba sin ningún problema.

Cuando arranco desde DF0: con un disco del WB3.1 la CF se muestra en la pantalla y totalmente accesibles (lectura y escritura).

Cuando arranco con Early-Startup sin Startup-Sequence también puedo acceder al contenido de la CF (cd, list, copy...).

Con la CF de 8Gb CF tengo el mismo problema.

Alguien sabe cual podría ser el problema?

Gracias

32
General / Re:mi coleccion
« en: Julio 20, 2013, 17:10:12 »
Fantástica colección!!

Lo que daría yo por ese Frankie, llevo mucho tiempo buscándolo en buenas condiciones!! (pura envidia es lo que me recorre el cuerpo ahora  ;) ).

33
Commodore 16 / Plus 4 / Re:GALAXY WARS
« en: Mayo 17, 2013, 15:42:28 »
Muy bueno, felicidades!!

Yo también lo he probado en el Yape. Cuando tenga tiempo lo hago en el C16.

34
Off-topic / Re:El C64 se lleva en la piel, literalmente!
« en: Mayo 11, 2013, 00:35:24 »
Pues no te diría que no nos conozcamos, ya sabes que el mundo de la música es un pañuelo.
Lo que tengo claro es que a partir de ahora estaré atento por si coincidimos.

Enviado desde mi Commodore C64 usando Tapatalk 2.


35
Off-topic / Re:El C64 se lleva en la piel, literalmente!
« en: Mayo 10, 2013, 22:21:47 »
GorGo, dos de los componentes son de Córdoba y se movieron mucho por ahí.
La última vez que tocamos en Córdoba fue en el 2010, creo, en el Choryfest.

Me alegro de que te guste. Vosotros sonáis de miedo. Me gusta mucho lo que hacéis.

Enviado desde mi Commodore C64 usando Tapatalk 2.


36
Off-topic / Re:El C64 se lleva en la piel, literalmente!
« en: Mayo 09, 2013, 16:12:16 »
Pues aquí hay otro.

Yo toco la guitarra en Empyrica, un grupo de progresivo de Sevilla.

http://www.myspace.com/empyrica
http://www.facebook.com/empyrica.infinito.9
www.empyrica.com (a medio abrir en su totalidad pero con un video resumen de todo nuestro último trabajo, una obra conceptual).

Y sí, en algún concierto he salido con una camiseta con el logo de commodore (y muy orgulloso de ello)

37
General / Re: El Castillo del Dragón
« en: Marzo 23, 2013, 02:04:06 »
Pues podéis contar conmigo para "teclear" una parte del código.
Llevo casi 20 años sin copiar ningún listado de revista y me apetece revivir aquellos momentos y además poder colaborar.

Enviado desde mi Commodore C64 usando Tapatalk 2.


38
Mercadillo / Re: Mi mercadillo de cosillas
« en: Marzo 22, 2013, 20:26:25 »
Lo mismo digo de Marcos64. Transacción perfecta, rápida y todo en perfecto estado. Totalmente recomendable.

Enviado desde mi Commodore C64 usando Tapatalk 2.


39
Siempre son bienvenidas las noticias como esta, nuevos juegos para mi adorado C16.

40
General / Re:Problema con Entombed en emuladores.
« en: Marzo 14, 2013, 16:08:35 »
No sabía lo del Karateka, que, por cierto, cuando vi años después el Prince of Persia yo seguía viendo el karateka pero con otra ambientación. ¡Hasta las animaciones eran iguales! Como se notaba que los dos habían sido programados por Jordan Mechner.

Lo probaré a ver si hay algún bug en ellas o puede completarse.

41
Muchísimas gracias, lobogris. Probado y perfecto, ya puedo continuar con mi pequeñas pruebas.

La verdad es que tu curso está muy bien, aunque yo vaya más rápido porque ya tenía conocimientos de 6502 y de programación en general, me está ayudando para repasar conceptos básicos que doy por sabidos pero de los que no me acordaba. Es fantástico.

Aunque pueda ir por mi cuenta repasando ensamblador, creo que para las bases, consejos, "truquitos" del C64 me va a ayudar mucho.

Gracias

42
Me parece fantástico el C64 Kickass IDE.
Llevo mucho tiempo sin programar en ensamblador para la familia 6502, lo último que hice fue alguna rutinilla en un juego que realicé para el C16 allá por el '89 para poder utilizar una especie de sprites por software. Ahora quería ponerme de nuevo pero en C64 y, para ir refrescando y re-aprendiendo estaba buscando un entorno cruzado que fuese cómodo y creo que he dado con el idóneo.

Lo he cogido con ganas, a ver si realizo un proyecto que aparqué en el C16 por problemas de memoria, pero tengo que comenzar de nuevo, desde casi cero, pues prácticamente no me acuerdo de nada. Aunque según voy leyendo y practicando me va sonando todo y me voy encontrando más cómodo.
Pero me surgen algunas dudas:

* ¿Hay alguna forma de indicar el byte alto y bajo de una etiqueta? En algunos ensambladores se puede hacer con <ETIQUETA y >ETIQUETA.

* ¿Como hago para incluir sprites, graficos o música desde ficheros externos en una determinada posición de memoria?¿Hay algún tipo de .INCLUDE?

* En qué formato guardo mis sprites con el SpritePad para poder incluirlos en mi código.

¡Estoy deseando que salgan más entregas del curso de lobogris!

Gracias

43
General / Re:Problema con Entombed en emuladores.
« en: Marzo 08, 2013, 13:11:48 »
¡¡Por fin!!

La versión que me ha indicado Marcos va perfecta. Esta claro que era de la copia del juego y eso quiere decir que hay varias versiones de Entombed circulado por la web en las que no puede cogerse la antorcha.

Gracias Marcos, te debo una (y grande), ya había dado por imposible terminarlo en emulador.

44
General / Re:Problema con Entombed en emuladores.
« en: Marzo 08, 2013, 11:17:07 »
Gracias Marcos,

voy a probar con esa versión. Yo ya he probado con varias diferentes (d64, prg, t64, tap) por lo que ya daba por sentado que es problema de emulación.

Pruebo y comento.

Gracias

45
General / Re:Problema con Entombed en emuladores.
« en: Marzo 08, 2013, 00:12:00 »
Yo en el '86 también me lo acabé con vidas infinitas, todavía tengo la hoja de libreta en el que había copiado el trainer  :)

Yo me lo he acabado pero con emulador y trainer de vidas infinitas.

Pues veo que no es cosa de emuladores ya que lo has acabado con uno. Pues, a mi me es imposible, o en el trainer selecciono comenzar con la antorcha o no puedo acabarlo.
¿Con qué emulador lo has acabado? porque yo no con WinVice ni CCS64, ni PSPVice, ni PC64, ni el VICE de Android, ni el Frodo.

Páginas: 1 2 [3] 4 5