Mostrar Mensajes

Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


Mensajes - Dalubove

Páginas: [1] 2
1
Desarrollo / Re:Velocidad de programas basic
« en: Agosto 26, 2019, 00:06:21 »
Hola!

Un pequeño aporte, no se si ya lo ha comentado anteriormente alguien en otro hilo del foro, pero Robin Harbron hace unos vídeos muy interesantes en youtube:

https://www.youtube.com/channel/UC3gRBswFkuteshdwMZAQafQ

Y entre ellos hizo alguno de optimización de Basic (Playlist de Basic programming). Igual ya lo has tenido en cuenta a la hora de realizar la programación pero por si te sirve de algo  :D. Eso si, los hace en perfecto inglés :).

Sl2

2
Impresionante! La info que has colgado muy util.

Bienvenido!

3
General / Re:El placer de teclear - recomendaciones
« en: Mayo 04, 2017, 22:52:10 »
Coincido con vosotros. Seguramente por qué fue el primer ordenador, pero esa sensación tecleando los programas era única y creo que por eso muchos hemos vuelto de nuevo a rescatar nuestros viejos C64s  :)

Y las revistas INPUT me encantaban. Aún las tengo casi todas. Incluido el suplemento de juegos :). Yo sobre todo tecleaba programas de revistas como la INPUT

Sl2

4
Off-topic / Re:Me presento
« en: Abril 02, 2017, 23:24:20 »
Gracias Marcos! Seguiré tu consejo.

Sl2

5
Off-topic / Re:Me presento
« en: Abril 02, 2017, 00:30:41 »
Es la 1541 que tiene pestaña que baja...

De programación quiero profundizar sobre todo en aspectos graficos y demás. Aun me queda mucho pero quiero hacer cosillas centradas en eso... ya veremos donde llego  :)... os voy contando!

Sl2!

6
Off-topic / Re:Me presento
« en: Abril 01, 2017, 16:43:14 »
¡Hola de nuevo!

Escribo para contaros como voy ... como os comenté, me agencié un C64 con disquetera 1541 y fuente por wallapop. La fuente, que sorpresa, está estropeada. Gracias a que hice un apaño/ bricolaje con unas fuentes que tenía y las convertí para funcionar a 9VA y 5VCC, pude comprobar que el C64 funcionaba. La verdad que la placa está hecha polvo y me entraron ganas de cambiar los chips de este al mio (que está impoluta, pero con Black Screen).  pero al final mientras funcione he pensado dejarlo como está y así tengo de back up mi C64. Eso si, lo que he hecho es cambiar la placa a mi teclado y carcasa que está mucho mejor :).

He comprado discos nuevos de 5,25" en ebay y he podido comprobar que la disquetera funciona de maravilla. Eso si, hace un ruido que me da la sensación que se va a estropear en cualquier momento. ¿Me podéis confirmar si sería conveniente echarle algún producto tipo 3 en 1 para que el motor fuera más suelto o es mejor no menearlo?

Por último, para poder acceder desde el C64 a la mayoría de juegos y aplicaciones desde un PC, me he hecho un UNO2IEC con un arduino nano y siguiendo las indicaciones que habéis añadido (¡gracias Josepzin por incluir el link!).

Así que ya llevo unos días desempolvando los libros de programación del C64 y los que hay por ahí, para tratar de hacer mis (modestos) pinitos. Poco a poco :).

¡Gracias por vuestros consejos!

7
Gracias a los dos! Al final he comprado 10 discos nuevos en eBay también  :D

8
Problemas Hardware y Software / Re:Problemas de ruido en el C64
« en: Marzo 12, 2017, 00:13:26 »
Ok! gracias Marcos por tu valiosa ayuda! Lo probaré y os cuento  ;D

9
Problemas Hardware y Software / Re:Problemas de ruido en el C64
« en: Marzo 09, 2017, 22:52:36 »
Con el monitor original de commodore (1702) a un volumen normal el ruido es razonable/ soportable. Solo cuando subo mucho el volumen el ruido de fondo es incómodo...

otra pregunta  :), teniendo en cuenta que uso el conector DIN para conectar el monitor como pondrías el pin Audio In a tierra? modificando el conector? siendo que ahora mas o menos me funciona no me quiero arriesgar a pifiarla... que creo que el original que tenía me lo cargué del todo con la fuente original y tratando de ver lo que le ocurría (inicialmente tenía el típico problema de RAM con caracteres aleatorios y al final me paso lo del Black Screen con lo que seguro que me cargué la PLA o el VIC...)

Sl2!

10
Problemas Hardware y Software / Re:Problemas de ruido en el C64
« en: Marzo 09, 2017, 18:37:22 »
Ok! Gracias por los consejos!

11
Hola de nuevo a todos!

Estoy tratando de poner en marcha la 1541 que he comprado con el C64 (hasta ahora tenía solo datashette) pero resulta que no tengo un misero disco de 5,25". He visto que hay algunos en ebay que venden paquetes de 10. Conoceis alguna otra forma fiable de hacerse con unos cuantos?

Gracias!

David

12
Problemas Hardware y Software / Re:Problemas de ruido en el C64
« en: Marzo 07, 2017, 23:17:05 »
Gracias a los dos por vuestra ayuda. Uso conector DIN. Os cuento como va la cosa  :). Como a nivel gráfico también había distorsión en los colores, revisé los fallos comunes y ví que normalmente cuando pasa esto es debido a que la televisión no se lleva bien con la señal de video del C64 (usaba adaptador a euroconector, así que desempolve también el monitor de commodore y con el monitor se vé perfectp y el ruido aunque presente se minimiza bastante y se hace soportable. Así que contento por que puedo empezar a recuperar el tiempo perdido con el C64!

En cualquier caso con un poco de tiempo abriré el C64 y lo revisaré y limpiaré un poquillo con cuidado.

Marcos, entonces recomiendas quitar la tapilla esa que lleva de cartón y apariencia metálica?

Gracias y saludos!

13
Problemas Hardware y Software / Problemas de ruido en el C64
« en: Marzo 06, 2017, 22:41:21 »
¡Hola de nuevo!

Hace unas semanas me presenté en el hilo de presentaciones. Soy nuevo por aquí. Tenía problemas en el C64 y me he agenciado otro. Este funciona bien en cuanto a que sale la pantalla de inicio como debe salir pero ya desde que se enciende aparece en el altavoz un ruido molesto. He conseguido cargar un juego con el datasette. El juego sale ok, pero sigue oyendo únicamente el ruido molesto y no consigo distinguir si se oye algo de música (o es imperceptible).

Me permito preguntaros en este hilo cual creéis que es la causa. Mi opinión no experta es que falla el SID pero también he visto en algún foro que puede ser que se esté metiendo ruido en una de las patas del SID.

¡Os agradezco vuestra ayuda y comentarios!

Un saludo,

David

14
Off-topic / Re:Me presento
« en: Febrero 21, 2017, 23:58:48 »
Gracias por la bienvenida y los consejos! En cuanto me agencie el C64 de backup revisaré con detalle las posibilidades. No descarto pediros consejo por el foro  :). Os voy contando!

15
Off-topic / Re:Me presento
« en: Febrero 21, 2017, 18:54:18 »
Gracias, hice un apaño y creo que no es la fuente de alimentación...  :(. Sigue con el black screen. He apalabrado un C64 con disquetera que me lo darán en una semana (no se si funciona pero espero poder reutilizar entre los dos los chips que necesite...).

Sl2

Páginas: [1] 2