Commodore manía foro

Commodore 64 => Problemas Hardware y Software => Tapuinos - Ultimates - SD2IEC - Etc. => Mensaje iniciado por: leonardo86 en Mayo 22, 2019, 17:57:04

Título: Conexión por wifi
Publicado por: leonardo86 en Mayo 22, 2019, 17:57:04
Ayer, tratando de revivir mi vieja CBM, compré y ya recibí el modem wifi. 
1- Cargué el programa. ccgms_2017_v4
2- Configure la wifi de mi modem router.
3- Se conectó con el usuario y clave.
4- Obtuvo una ip.
5- Marqué atdt unbbs por internet que sugería las intrucciones.
6- Aparecieron en la pantalla un montón de cosas raras, como los viejos bbs, supongo que me conecté.

todo perfecto, pero luego SE COLGO.

Reinicié la máquina y ahora me conectaba, pero..  ya no me daba una ip interna válida sino siempre 192.168.0.100 que aunque es una interna válida, no es de las que yo uso, pues el modem está configurado de otra forma y nos da otro tipo de ip.

Ya no pude conectarme a internet.

Y finalmente ya no puedo ni configurar el programa, o sea si, apretando F7 salen configuración, pero no me da la opciÓn de teclear   at$xxxxx  cualquier comando o emitir   atc1 para conectarme.

Disculpen si lo posteé aquí, quizhás haya otro lugar mejor, pero no lo encontré.
Creo que las comunicaciones por internet son fascinantes en la vieja cbm.

Muchas gracias, cualquier pista, ayudaría.
Gracias.
Título: Re:Conexión por wifi
Publicado por: Naibor en Mayo 22, 2019, 21:51:03
Quizás @Jordi  pueda ayudarte, ya que se ha peleado con estos cacharros.
Título: Re:Conexión por wifi
Publicado por: Jordi en Mayo 22, 2019, 23:06:59
A mí me paso algo parecido y lo mejor es volverse a bajar el programa, configurarlo otra vez, y una vez lo hagas guardar una copia tal cual en otro sitio.
Algunas veces es un problema de los baudios con los que va el modem, que no coinciden con los que tiene seleccionados el programa. Pero ajustarlos depende del programa y del modem, no son todos iguales.
El mío es el de melbourne. Lo ajusté conforme la guía que traía.