Commodore manía foro

Commodore 64 => Problemas Hardware y Software => Fuentes de alimentación => Mensaje iniciado por: Smeagol en Marzo 30, 2015, 11:09:16

Título: Ruido en la fuente de alimentación
Publicado por: Smeagol en Marzo 30, 2015, 11:09:16
Hello!!!!
La fuente de alimentación me hace ruido y creo que no es normal. Funciona todo bien pero ese zumbido no me mola nada... ¿qué podría ser?
Título: Re:Ruido en la fuente de alimentación
Publicado por: Jeff en Marzo 30, 2015, 12:29:22
R Tape Loading error
Título: Re:Ruido en la fuente de alimentación
Publicado por: josepzin en Marzo 30, 2015, 12:33:42
Jajajajaaa :-D
Título: Re:Ruido en la fuente de alimentación
Publicado por: Smeagol en Marzo 31, 2015, 10:43:03
Vaya jaleo jajajja
La fuente es la típica original del c64.
(http://zonadepruebas.org/backup/uploads/img42a3117b95877.jpg)
El zumbido empieza a oirse bien al cabo de un par de minutos o así... Empieza sin ruido (o muy flojo) y como máximo en 5 min ya está zumbando...
Título: Re:Ruido en la fuente de alimentación
Publicado por: marcos64 en Marzo 31, 2015, 11:58:21
No vuelvas a usarla! Parece un transformador que tiene un corto.

Si se te da bien el bricolaje: abrela y desuelda la plaquita con los componentes para que el transformador no este conectado a nada. Si sigue haciendo lo mismo es el transformador y lo mejor que puedes hacer es tirarla (salvo que quieras invertir un monton de tiempo y esfuerzo en intentar repararlo.) Si ya no hace el ruido sustituye diodos y condensador que son muy baratos. Si aun asi no se soluciona habria que mirar el 7805.
Título: Re:Ruido en la fuente de alimentación
Publicado por: Smeagol en Marzo 31, 2015, 17:01:01
Ok ya la abriré a ver qué veo..
Thanks!
Título: Re:Ruido en la fuente de alimentación
Publicado por: Scooter en Mayo 10, 2015, 22:37:31
Puede ser simplemente que vibran las chapas del transformador.

Anbiao ende mi parato usando catacrak

Título: Re:Ruido en la fuente de alimentación
Publicado por: Jeff en Mayo 10, 2015, 23:40:59
R Tape Loading error
Título: Re:Ruido en la fuente de alimentación
Publicado por: Maniako en Mayo 24, 2015, 13:19:55
Los condensadores pueden cantar. En mi trabajo uso de poliester y a veces hacen ruido (se autoregeneran).
Los electrolíticos no lo sé, aún no me encontrado con uno.
Busca fugas o manchas justo en la base de los electroliticos.

Con el calor la resina que protege los bobinados y deberia mantener las chapas quietas , se ablanda.

Lo que hago yo para averiguar de donde sale un ruido es cojer un tubo de unos 4mm de diámetro interior, un extremo me lo pongo en la oreja y con el otro extremo busco el componente cantarín usandolo de estetoscópio.
Título: Re:Ruido en la fuente de alimentación
Publicado por: Bieno en Mayo 25, 2015, 08:53:27
Lo que hago yo para averiguar de donde sale un ruido es cojer un tubo de unos 4mm de diámetro interior, un extremo me lo pongo en la oreja y con el otro extremo busco el componente cantarín usandolo de estetoscópio.


 ;D ;D ;D
Título: Re:Ruido en la fuente de alimentación
Publicado por: marcos64 en Mayo 25, 2015, 10:48:27
En las fuentes de C64 esa vibracion es casi siempre debida al transformador. Se puede solucionar pero es un trabajo GIGANTE. No merece la pena en mi opinion.
Título: Re:Ruido en la fuente de alimentación
Publicado por: Scooter en Mayo 25, 2015, 16:21:06
Normalmente volviendo a barnizar el trafo mejora bastante

Anbiao ende mi parato usando catacrak