Autor Tema: Mi commodore C64C se Inicia en Negro  (Leído 254 veces)

MarioP64

  • Sinver
  • *
  • Mensajes: 6
  • SYS 0
    • Ver Perfil
Mi commodore C64C se Inicia en Negro
« en: Abril 02, 2019, 18:20:51 »
Muy buenas , hace un tiempo me registré en este foro de maniáticos de los commodore y hoy por fin expongo mi caso,revise tb mis juegos os comenté en mi presentación y tengo unos 90 en sus cajas originales pero no creo q vayan,  hace ya unos años cuando probé el c64c encendía y se quedaba con la pantalla de inicio azul pero con  símbolos raros por arriba tres o cuatro renglones, ,lo deje para más adelante y ahora pantalla negra , mire en un video en youtube y le pregunté a un experto y me dio q podían ser uno de los tres chip Basic, kernal,y Rom, los compre los tres,también compre una fuente de alimentacion de estas nuevas por si era la fuente y nada, sigue igual , un dato curioso q o no tenía el chip normal de la rom sino otro con un adaptador y un puente a la CPU, q no se porque estaba así, el chip es 325245 -01 , pero ni idea porque de ese cambio , he comprado todos los capacitadores pero no me animo a cambiarlos pq seguro no es eso , no se q diablos le pasa , si alguien sabe q puede ser , es de gran ayuda , muchas gracias ,,un saludo a tod@s!!
« última modificación: Abril 02, 2019, 20:22:49 por MarioP64 »
 

PacoBlog64

Re:Mi commodore C64C se Inicia en Negro
« Respuesta #1 en: Abril 02, 2019, 20:24:01 »
Hola Mario, el año pasado compré un C64 tipo "panera" con el clásico error de pantalla negra que te sale a ti también. Probé a cambiarle varios chips poniéndole los de otro C64 que tengo por aquí y al final era la PLA, que suele causar este síntoma cuando falla. Yo de ti intentaría conseguir una y probaría a ver si hay suerte y es eso, ahora lo tienes fácil porque si no te pillas un chip usado puedes pillar una recreación moderna: https://www.breadbox64.com/blog/a-plethora-of-plas/ Pero ¡ojo!, si compras una de estas PLAs modernas mira que sea lo más compatible posible.
Commodoriano desde mis tiernos 7 añitos. ¿Quién necesita más de 1MHz, 64KB de RAM, 16 colores y 3 canales de sonido?
 
Los siguientes usuarios dieron las gracias a este tema: MarioP64

marcos64

Re:Mi commodore C64C se Inicia en Negro
« Respuesta #2 en: Abril 02, 2019, 21:45:12 »
Si puedes pon una foto de la placa para ver que version es y que es ese cable.

El teclado tiene Ñ?
http://marcos64.orgfree.com/
Actualizacion 22/4/2018: Actualizada Load'N'Run numero 5 con nuevos TAPs y PRGs.
 
Los siguientes usuarios dieron las gracias a este tema: MarioP64

MarioP64

  • Sinver
  • *
  • Mensajes: 6
  • SYS 0
    • Ver Perfil
Re:Mi commodore C64C se Inicia en Negro
« Respuesta #3 en: Abril 04, 2019, 09:00:06 »
Pues no te lo vas a creer pero desde el móvil q estoy hablando no me va lo de subir fotos, no se os no uso mucho os foros ,,y mi teclado es de la ñ, intentaré hacerlo desde el pc lo de las fotos !!!Muchas gracias por la mano ,
 

MarioP64

  • Sinver
  • *
  • Mensajes: 6
  • SYS 0
    • Ver Perfil
Re:Mi commodore C64C se Inicia en Negro
« Respuesta #4 en: Abril 04, 2019, 09:08:08 »
Hola Mario, el año pasado compré un C64 tipo "panera" con el clásico error de pantalla negra que te sale a ti también. Probé a cambiarle varios chips poniéndole los de otro C64 que tengo por aquí y al final era la PLA, que suele causar este síntoma cuando falla. Yo de ti intentaría conseguir una y probaría a ver si hay suerte y es eso, ahora lo tienes fácil porque si no te pillas un chip usado puedes pillar una recreación moderna: https://www.breadbox64.com/blog/a-plethora-of-plas/ Pero ¡ojo!, si compras una de estas PLAs modernas mira que sea lo más compatible posible.
Muchas gracias por tu ayuda, intentaré conseguir un chip de esos  PLA , sólo me faltará después la CPU jejeje, a ver que es,, he buscado que juegis son los más buscados y tengo uno de ellos, q increíble , jaja, el narco police en cartucho, q alegría saber q elegí bien en los 90 's jeje, bueno , quiero arreglarlo , ya pasaré fotos de de el pc o si me decís como se hace con el móvil q yo no se poner url del archivo etc, no tengo ni idea  ,
 

DrKucho

  • Commodorista
  • ***
  • Mensajes: 72
  • SYS 0
    • Ver Perfil
Re:Mi commodore C64C se Inicia en Negro
« Respuesta #5 en: Abril 04, 2019, 09:10:19 »
 

MarioP64

  • Sinver
  • *
  • Mensajes: 6
  • SYS 0
    • Ver Perfil
Re:Mi commodore C64C se Inicia en Negro
« Respuesta #6 en: Abril 04, 2019, 22:55:08 »
Muchas gracias Drkucho, mirare la web esa de averias de commodore 64, menudo lio me he metio, jejeje, yo ni soy electronico ni informatico, pero lo arreglare por mis huevos, jejeje, estoy en el pc y voy a intentar subir unas fotos, a ver si se desde la web y el pc, subire una de como estaba y otra de como lo he dejado en la placa, tb voy a subir otra de como lo encontre y como lo he dejado por fuera, no es el tipico panera pero le tengo aprecio al pobre C64C, ,bueno a ver si me pillo una PLA y pruebo, porque si es otro vaya kk :o, un abrazo.
 

mjj

Re:Mi commodore C64C se Inicia en Negro
« Respuesta #7 en: Abril 05, 2019, 01:02:46 »
Tienes la PLA en zócalo así que lo tienes muy fácil y es lo siguiente que yo probaría. Píllate una PLANKTON, es la más compatible.
 

marcos64

Re:Mi commodore C64C se Inicia en Negro
« Respuesta #8 en: Abril 05, 2019, 09:33:16 »
La EPROM con el cable es normal, fue el apaño que hizo Commodore para incorporar la Ñ al teclado.

Como ya han dicho, en esa placa el fallo mas comun que cusa una pantalla negra es la PLA.

Pero primero asegurate de que la fuente da los voltajes correctos en vacio y con carga.

Prueba tambien a asentar bien los chips en sus zocalos. Primero sacalos ligeramente y despues vuelve a presionarlos.

Tambien comprueba con los dedos si algun chip quema. Es normal que 6510, SID, VIC y PLA se calienten mucho pero ninguno deberia calentarse al extremo de tener que retirar el dedo despues de unos segundos.
http://marcos64.orgfree.com/
Actualizacion 22/4/2018: Actualizada Load'N'Run numero 5 con nuevos TAPs y PRGs.
 
Los siguientes usuarios dieron las gracias a este tema: DrKucho