Autor Tema: A mi ultimate no lo gusta el sam's journey [emoji35]  (Leído 1312 veces)

drchizo

  • Sinver
  • *
  • Mensajes: 9
  • SYS 0
    • Ver Perfil
A mi ultimate no lo gusta el sam's journey [emoji35]
« en: Enero 15, 2018, 22:21:57 »
Buenas tardes a todos, estoy un poco preocupado, no se si mi ultimate está tonto... O espero que el tonto sea yo y no lo tengo bien configurado.
Llevo con el aparato unos meses y si bien no había cargado absolutamente toda imagen que le había metido.... La mayoría sin problema.... Pero hoy he querido probar la imagen de sam's journey ( que ya había usado en mi emulador en el Mac y en psp sin problema).  Tengo 4 c64... En todos me pasa lo mismo, se queda ls pantalla en negro. Espere media hora y nada.

https://youtu.be/icgfhUOc_sA

Eso es lo que pasa...
Después de esta prueba actualicé el firmware al último y sigue igual.

Alguno tiene idea de que me está pasando??? A ver si alguien mee ayuda!!
Gracias




Enviado desde mi iPhone utilizando Tapatalk

drchizo

  • Sinver
  • *
  • Mensajes: 9
  • SYS 0
    • Ver Perfil
Re:A mi ultimate no lo gusta el sam's journey [emoji35]
« Respuesta #1 en: Enero 15, 2018, 22:47:50 »
Lo arregle, estaba mal configurado


Enviado desde mi iPhone utilizando Tapatalk

josepzin

  • Administrador
  • Commodore Master
  • *****
  • Mensajes: 9014
  • Commodoreador web
    • Ver Perfil
    • Mi blog
Re:A mi ultimate no lo gusta el sam's journey [emoji35]
« Respuesta #2 en: Enero 16, 2018, 00:25:05 »
Suerte que no estaba roto!

¿qué tuviste que configurar?

drchizo

  • Sinver
  • *
  • Mensajes: 9
  • SYS 0
    • Ver Perfil
Re:A mi ultimate no lo gusta el sam's journey [emoji35]
« Respuesta #3 en: Enero 16, 2018, 07:57:19 »
se ve que tocando había cambiado unos parámetros ,tenia iec drive and printer enabled... lo puse en disabled...
y en cpu addr valid after phi2 estaba en 96ns y lo puse en 80...
lo copié de la configuración que mostraba un usuario de un foro...y funcionó...

josepzin

  • Administrador
  • Commodore Master
  • *****
  • Mensajes: 9014
  • Commodoreador web
    • Ver Perfil
    • Mi blog
Re:A mi ultimate no lo gusta el sam's journey [emoji35]
« Respuesta #4 en: Enero 16, 2018, 13:03:57 »
Asi si alguien tiene un problema similar esto puede ayudar, gracias!